Discussion:
Problems updating guix to 0.14.0 using guix pull.
(too old to reply)
Hartmut Goebel
2017-12-11 11:49:08 UTC
Permalink
Raw Message
Hi,

I try updating guix to 0.14.0 using guix pull. This fails

# guix --version
guix (GNU Guix) 20170924.19
# guix pull

 error-message suggesting to run guix package -i guile-git
# guix package -i guile-git

 done
# 
 set environment variables
# guix pull


Updating from Git repository at 'https://git.savannah.gnu.org/git/guix.git
Building from Git commit 8be84d31




--
Regards
Hartmut Goebel

| Hartmut Goebel | ***@crazy-compilers.com |
| www.crazy-compilers.com | compilers which you thought are impossible |
Loading...